Problema installazione di Exiftool per LRtimelapse su Mac OSX

Discussione in 'Deflickering con LRTimelapse' iniziata da bandolfi, 9 Agosto 2016.

  1. bandolfi

    bandolfi Time-Lapser Novizio

    Eccomi dunque seguendo la procedura che tu mi segnali, che è la stessa che ho seguito dal sito di exiftool,
    succede che lanciando il terminale di mac e scrivendo il comando exiftool mi ritorna questo:

    Last login: Fri Aug 12 15:37:27 on console
    Mac-Pro-di-Mac:~ macpro$ exiftool
    -bash: exiftool: command not found
    Mac-Pro-di-Mac:~ macpro$

    cioè comando non trovato. Seguendo poi le altre indicazioni(sempre col beneficio che non conosco bene l'inglese) cioè provando a cambiare la path, mi dice che non trova il comando....
    ho provato piu volte ma sempre lo stesso risultato.

    Seconda cosa vedento cio che ti ha scritto Gunter ti dico che io sto installando la ultima versione di LRT che ho scaricato proprio in questi ultimi giorni dal sito di LRT e cioè la 4.7.1 e il mio sistema operativo è OSX 10.9.5.
    ecco.. non so se puo essere utile a dirimere questo mistero... e comunque grazie infinite per il prezioso aiuto!! :)
     
    A Marco Famà piace questo elemento.
  2. Marco Famà

    Marco Famà Fondatore del progetto TLI Membro dello Staff

    Località:
    Torino
    ho riportato i dati della tua configurazione a Gunther, vedo che mi dice.. io comunque ho Mac OSX 10.11... quindi tu sei un paio di release indietro in effetti..
     
  3. Marco Famà

    Marco Famà Fondatore del progetto TLI Membro dello Staff

    Località:
    Torino
    Ciao Barbara!

    Al volo, lui mi scrive questo:

    with that configuration everything should work perfectly right out of the box.

    There is NO need to install exiftool manually. I don't know what she did and what error message she's getting, but probably the best would be to just reinstall LRTimelapse.

    Then make sure that in the LRTimelapse settings under external programs the path to exiftool binary is set to: /usr/local/bin/exiftool

    The only thing she should make sure to have installed is the DNG Converter - I assume she might be using an old Adobe DNG Converter. The download link is here: http://lrtimelapse.com/install

    Ovvero in sintesi:

    Con la tua configurazione dovrebbe funzionare perfettamente, non hai necessità di installare exiftool manualmente perché dovrebbe far tutto da sé.
    La cosa migliore è reinstallare LRTimelapse, e assicurarsi che nelle impostazioni il percorso ad exiftool binary sia impostato a
    /usr/local/bin/exiftool

    Lo confermi?

    Inoltre è importante che tu sia sicura di avere installato anche il DNG Converter e non il vecchio adobe DNG Converter. Il link anche a questo lo trovi sul suo sito
    Mi fai sapere come va? :)
     
  4. bandolfi

    bandolfi Time-Lapser Novizio

    Forese ce l'abbiamo fatta!! Ho dovuto reimpostare il percorso di dove si trovava il l'eseguibile exiftool ma dentro LRTime..
    Grazie infinite!! speriamo bene!!
     
    A Marco Famà piace questo elemento.

Condividi questa Pagina