Brutto flare luna Timelapse: cosa ho sbagliato?

bob41

Time-Lapser Novizio
Ciao nel fine settimana ero sulle dolomiti e ho fatto qualche timelapse come mio solito. Questa volta ne ho voluto fare uno anche di notte e dato che le stelle non si vedevano mi sono accontentato della luna.
Tutto bene se non fosse che ogni tanto mi ha fatto un flare circolare in camera non molto bello, ovviamente questo è una mancanza fotografica mia più che di timelapse però volevo lo stesso chiedere aiuto qui dato che avrebbe dovuto far parte di un timelapse.


Solitamente per fare i timelapse uso la modalità Av della mia canon per gestire i cambiamenti di luce, stavolta essendo di notte e con tempi un po ristretti ho lasciato tutto fisso:
apertura: f/8.0
velocità di scatto 2''
iso 400
tempo fra una foto e l'altra 10 secondi
Se qualcuno riesce a spiegarmi cosa ho sbagliato mi aiuterebbe molto
Grazie!
 

tonymultimedia

Donatore generoso
Ciao, il Flare di cui parli è l'ultimo problema, anzi! io ogni tanto lo vado a mettere con i plugins dove non c'è, invece, sempre lavorando in manuale avrei aperto di più il diaframma se l'ottica è di buona qualità, alzare gli ISO a 800 per recuperare un po di ombre, e calcolare un tempo di esposizione adatto, gli intervalli in questo caso, visto come corrono le nubi ci stavano 6s di tempo.
 

bob41

Time-Lapser Novizio
Intanto grazie per la risposta!
Purtroppo la lente è di pessimissma qualità ahaha essendo il 18-50 standard della canon quindi f/8 è il massimo per non incappare in altri problemi.
Anche per il tempo di scatto purtroppo sono vincolato dalla mia 600d che fa un ottimo lavoro eh, ma gli devo lasciare un po di respiro per scrivere la foto e per scattare, essendo notte gli ho lasciato un po più tempo, ad aver potuto 6 secondi sarebbero stati perfetti.
Per gli ISO stesso discorso ero vincolato dai tempi, alzando a 800 avrei dovuto aumentare il tempo di esposizione e quindi anche il tempo fra una foto e l'altra.

Comunque a me il flare non piace proprio, infatti ho composto da poco il timelapse completo e ho rimosso le foto con il flare, c'è un piccolo salto ma preferisco così.

Grazie per i consigli ne farò tesoro quando farò l'upgrade dell'attrezzatura :)
 

tonymultimedia

Donatore generoso
Intanto grazie per la risposta!
Purtroppo la lente è di pessimissma qualità ahaha essendo il 18-50 standard della canon quindi f/8 è il massimo per non incappare in altri problemi.
Anche per il tempo di scatto purtroppo sono vincolato dalla mia 600d che fa un ottimo lavoro eh, ma gli devo lasciare un po di respiro per scrivere la foto e per scattare, essendo notte gli ho lasciato un po più tempo, ad aver potuto 6 secondi sarebbero stati perfetti.
Per gli ISO stesso discorso ero vincolato dai tempi, alzando a 800 avrei dovuto aumentare il tempo di esposizione e quindi anche il tempo fra una foto e l'altra.

Comunque a me il flare non piace proprio, infatti ho composto da poco il timelapse completo e ho rimosso le foto con il flare, c'è un piccolo salto ma preferisco così.

Grazie per i consigli ne farò tesoro quando farò l'upgrade dell'attrezzatura :)
Se alzi gli ISO dimezzi i tempi di esposizione, riguardo alla velocità di memorizzazione sulla scheda vai a disattivare la riduzione disturbo per lunghe esposizioni, scatta in RAW, e migliori la situazione in conversione, ciao
 

bob41

Time-Lapser Novizio
Si che stupido hai ragione :banghead: , l'avevo tenuta bassa per tenere basso il rumore ma ad 800 la 600d regge.
Scatto sempre in raw :)
Per la riduzione del disturbo non ci ho mai pensato, controllo se già non l'ho disattivata
Ciao!
 

chi siamo

Time Lapse Italia è la community italiana dedicata alla fotografia time-lapse.

Impara la tecnica, condividi le tue esperienze e migliorati guardando i video più belli... gratuitamente ed in italiano!

© 2013-18 Time Lapse Italia - Creato da Marco Famà

invia il tuo video

Segui BENE tutte le istruzioni disponibili in questo breve tutorial e raggiungi la home-page di Time Lapse Italia
Alto