problema lrt 3.2 - lr 4

il Ferz

Time-Lapser Novizio
#1
ciao a tutti. fino a 2 mesi fa ho elaborato time lapse con successo utilizzando questa accoppiata. ora ho altri time lapse da elaborare ma qualcosa non funziona. in pratica creo i metadati e i key frame in lrt, importo poi in lr sviluppo i key frame e salvo i metadati, riapro lrt, reload-autotransition-deflicker-save xmp, riapro lr, tolgo i filtro key frame, seleziono tutto e clicco leggi metadati dai file. ma le immagini non vengono modificate come i key frame. qual'è il problema? help me :(
ho fatto anche un video con tutti i vari passaggi in modo che possiate capire meglio qual'è il problema..

grazie in anticipo a chi può aiutarmi e a chi mi dedica un attimino di attenzione!! ;)
 

il Ferz

Time-Lapser Novizio
#2
ho scaricato la nuova versione di lrt (3.3) ma niente. il problema persiste e non so più dove sbattere la testa. quando clicco "deflicker" in lrt, dovrebbe apportarmi le modifiche che ho fatto in lr in modo graduale a tutta la sequenza, ma questo non succede!! :banghead:
 

Rosati58

Time-lapser attivo
#3
Ciao, in questo periodo sono un po assente... devo finire un lavoro che mi sta assorbendo al 200%... ma approfitto di questa tua domanda per distrarmi un po...!
Apri LRTimelapse e importa la sequenza, in LRTimelapse segui il "defliker workflow"
- apri la cartella contenente la sequenza
- inizialize
- keyframes wizard e crei i keyframes
- salva XMP
- vai in LR, seleziona tutta la sequenza e leggi i metatdati dai file
- applica il filtro per vedere solo i keyframes
- elabora i keyframes
- quando hai finito, seleziona tutti i keyframes (non l'intera sequenza) e SALVA i metadati nei file
- torna a LRTimelapse e sequi la seconda riga di workflow
- reload, auto transition, defliker e infine salva XMP
- torni a LR e togli tutti i filtri
- seleziona tutta la sequenza e leggi i metatdati dai file
... ;)
Fammi sapere se è chiaro...
Carlo
 

Rosati58

Time-lapser attivo
#4
da video che hai postato sembra quasi tutto ok...
in realtà da quello che vedo a 2:33 non capisco cosa succede... togli tutti i filtri e??? tutti i file vengono taggati come modificati?!
 

il Ferz

Time-Lapser Novizio
#5
Ciao, in questo periodo sono un po assente... devo finire un lavoro che mi sta assorbendo al 200%... ma approfitto di questa tua domanda per distrarmi un po...!
Apri LRTimelapse e importa la sequenza, in LRTimelapse segui il "defliker workflow"
- apri la cartella contenente la sequenza
- inizialize
- keyframes wizard e crei i keyframes
- salva XMP
- vai in LR, seleziona tutta la sequenza e leggi i metatdati dai file
- applica il filtro per vedere solo i keyframes
- elabora i keyframes
- quando hai finito, seleziona tutti i keyframes (non l'intera sequenza) e SALVA i metadati nei file
- torna a LRTimelapse e sequi la seconda riga di workflow
- reload, auto transition, defliker e infine salva XMP
- torni a LR e togli tutti i filtri
- seleziona tutta la sequenza e leggi i metatdati dai file
... ;)
Fammi sapere se è chiaro...
Carlo
grazie mille per l'attenzione!! ho seguito passo a passo tutto il processo ma niente. alla fine, quando leggo i metadati in LR, non vengono apportate le modifiche a tutta la sequenza. può essere che ho messo qualche impostazione di copyright e questo non fa funzionare il processo?
 

il Ferz

Time-Lapser Novizio
#6
da video che hai postato sembra quasi tutto ok...
in realtà da quello che vedo a 2:33 non capisco cosa succede... togli tutti i filtri e??? tutti i file vengono taggati come modificati?!
a dir la verità subito dopo il primo passaggio me le tagga come "ritagliate" e con "regolazioni di sviluppo". in pratica apro lrt, importo e seguo la prima riga di workflow. poi passo a LR, importo la sequenza e qui me le tagga come già modificate! non è corretto??
 

Rosati58

Time-lapser attivo
#7
... io apro le sequenze all'inizio sia il LR che in LRT, poi in LR vado a leggere i metatati dopo aver completato il primo passaggio in LRT... non ho mai fatto diversamente!
 

il Ferz

Time-Lapser Novizio
#8
ho provato a fare anche in questo modo. ma quando leggo i metadati in LR non succede niente. i key frame non vengono marcati. il problema deve essere proprio questo: LR non riesce più a leggere i metadati, per qualche strano motivo...
 

chi siamo

Time Lapse Italia è la community italiana dedicata alla fotografia time-lapse.

Impara la tecnica, condividi le tue esperienze e migliorati guardando i video più belli... gratuitamente ed in italiano!

© 2013-18 Time Lapse Italia - Creato da Marco Famà

invia il tuo video

Segui BENE tutte le istruzioni disponibili in questo breve tutorial e raggiungi la home-page di Time Lapse Italia
Alto